upd.dev - upd.dev static cdn is down – Incidentdetails
⌂ Home
₊˚⊹Discord
Ontvang updates
Email
SMS
Slack
Discord
⌂ Home
₊˚⊹Discord
Ontvang updates
Taal
Alle systemen operationeel
upd.dev static cdn is down
Opgelost
Verminderde prestaties
Begon op 7 dagen geleden
Duurde een minuut
Getroffen
upd.dev static cdn
Operationeel van 11:32 PM naar 11:32 PM, Grote storing van 11:32 PM naar 11:33 PM
Updates
Opgelost
januari 31, 2026 om 23:33
Opgelost
januari 31, 2026 om 23:33
upd.dev static cdn is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
januari 31, 2026 om 23:32
Onderzoeken
januari 31, 2026 om 23:32
upd.dev static cdn is down at the moment. This incident was automatically created by Instatus monitoring.